Blog

Problemen Directe Toegang bij Moodle 1.9 en PHP 5.3

2 maart 2012


Uitgeverij Malmberg maakt ook gebruik van Directe Toegang en heeft diverse klachten binnengekregen dat er problemen zijn met Moodle 1.9.x in combinatie met PHP 5.3. Leerlingen moeten alsnog een schoolkeuze maken en deze extra stap is uiteraard niet de bedoeling.

Op de downloadsite van Kennisnet staat ondertussen al dat deze combinatie niet werkt. Avetica heeft desgevraagd aan Malmberg laten weten dat de ontwikkelaar van deze authenticatieplugin het probleem zou moeten oplossen.

Aangezien na juni van dit jaar Moodle 1.9 sowieso niet meer ondersteund wordt vanuit Moodle HQ, denk ik (hoop ik) dat de meeste scholen ondertussen hun upgrade plannen al klaar hebben liggen en het bovengenoemde probleem vanzelf niet meer relevant wordt.

Tags

 

Laat een reactie achter

Het e-mailadres wordt niet gepubliceerd. Verplichte velden zijn gemarkeerd met *

*


× 9 = tweeenzeventig

De volgende HTML-tags en -attributen zijn toegestaan: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <strike> <strong>